Проблем с риг - ново захранване и не включва?

Информация за различни модели видео карти за копане, проблеми, решения, настройки

Модератори: Spoon.Net, Moderators

Проблем с риг - ново захранване и не включва?

Мнениеот nikolaydong » 02 Сеп 2020, 16:05

Здравейте, едно от захранванията се скапа и днес взех бюджетно, докато ремонтират моето. Марката/моделът е RaidMax Cobra 1000W. На първото пускане, машината запали, но при рестарт на машината, повече и не тръгна. При натискане на бутона за включване, захранването включва и вентилаторът на процесора и захранването завъртат за част от секундата и спират.
nikolaydong
 
Мнения: 147
Регистриран на: 17 Фев 2018, 16:13

Re: Проблем с риг - ново захранване и не включва?

Мнениеот svetli76 » 04 Сеп 2020, 08:43

Изключи всички кабели и включи само двата кабела към дъното-24 пиновият и 2x4 пиновият за процесора,само тях,без диск,без сата и молекс.И виж как дали пали.Ако запали,включваш еин по един кабелите докато видиш кое дава късо.Накрая чак закачай диска,да не счупиш winodwsa ако си с такъв.Преди да почнеш махни и сложи наново рам паметта,че понякога и тя прави такива номера
svetli76
 
Мнения: 126
Регистриран на: 18 Авг 2017, 09:52

Re: Проблем с риг - ново захранване и не включва?

Мнениеот 6iva4a » 04 Сеп 2020, 09:46

Имах подобен проблем с MSI H170 и EVGA P2 1000, какви ли варианти не опитвах, включително и по гаранционните сервизи, но комбинацията не искаше да заработи, та по-добре опитай с друго захранване.
6iva4a
 
Мнения: 73
Регистриран на: 20 Фев 2014, 16:52

Re: Проблем с риг - ново захранване и не включва?

Мнениеот nikolaydong » 04 Сеп 2020, 12:58

svetli76 написа:Изключи всички кабели и включи само двата кабела към дъното-24 пиновият и 2x4 пиновият за процесора,само тях,без диск,без сата и молекс.И виж как дали пали.Ако запали,включваш еин по един кабелите докато видиш кое дава късо.Накрая чак закачай диска,да не счупиш winodwsa ако си с такъв.Преди да почнеш махни и сложи наново рам паметта,че понякога и тя прави такива номера

При нулева позиция на захранването (O / I), забелязах, че при изваждането на екстендерите, понякой път все едно съм натиснал бутона за включване, в смисъл все едно съм спрял защитата на захранването... Ще пробвам както каза, Светли, от там насетне ще започвам с рейзъри...
nikolaydong
 
Мнения: 147
Регистриран на: 17 Фев 2018, 16:13

Re: Проблем с риг - ново захранване и не включва?

Мнениеот svetli76 » 05 Сеп 2020, 00:07

По метода на изключването- най лесно и най евтино.Закачаш само дъното с процесора и паметта първо.Ако пали и изкарва на монитор сигнал всичко е точно.Ако пали но няма екран ресетни дъното(махаш батерията за 5 мин и вадиш кабела за тока от захранването задължително).После включваш по един кабел и пробваш дали пали,и ще стигнеш до проблема.Ако искаш скъпо решение го дай в сервиз :lol:
svetli76
 
Мнения: 126
Регистриран на: 18 Авг 2017, 09:52

Re: Проблем с риг - ново захранване и не включва?

Мнениеот nikolaydong » 05 Сеп 2020, 23:55

Това беше много от полза... пробвах казаното - нищо...
Дойде ми на ум просто да пусна захранването на работещ риг с тест само на дъно и процесор и... същото. Чух се с вносителя, вторник се връща в замяна с ново. Нека не се зяключва, за да мога да уведомя :)
nikolaydong
 
Мнения: 147
Регистриран на: 17 Фев 2018, 16:13

Re: Проблем с риг - ново захранване и не включва?

Мнениеот nikolaydong » 25 Сеп 2020, 10:04

Засега захранването се държи доста добре. Закачени 4 броя 470ки
nikolaydong
 
Мнения: 147
Регистриран на: 17 Фев 2018, 16:13


Назад към GPU Mining /Копане с Видео карти/

Кой е на линия

Регистрирани потребители: 2GOOD, Bing [Bot], George, Google [Bot], marcoin, Sevo, Shmitkata, Spenchoni, val1900