Asrock rx580+Asus z270-p - проблем?

Информация за различни модели видео карти за копане, проблеми, решения, настройки

Модератори: Spoon.Net, Moderators

Re: Asrock rx580+Asus z270-p - проблем?

Мнениеот laik2 » 22 Мар 2020, 18:04

Сетни PCIe на 2.0 статично и после на 1.0 ако не стане с предното. Най-важното е да обновиш биоса до последна версия.
laik2
 
Мнения: 430
Регистриран на: 28 Окт 2016, 10:35

Re: Asrock rx580+Asus z270-p - проблем?

Мнениеот vesko » 23 Мар 2020, 00:07

Подкрепям за обновяването.Виж дали има в биоса нещо като mining mode
vesko
 
Мнения: 11
Регистриран на: 24 Юни 2017, 23:09

Re: Asrock rx580+Asus z270-p - проблем?

Мнениеот RadTeo » 23 Мар 2020, 13:16

PCIEX16_1 Link Speed е сложено на GEN2.
Bios-a на дъното е последна версия.
RadTeo
 
Мнения: 26
Регистриран на: 22 Мар 2020, 08:16

Re: Asrock rx580+Asus z270-p - проблем?

Мнениеот symp » 23 Мар 2020, 14:48

Пусни за основна карта PCIEX16_1 в биос и инсталирай на чисто драйвера, след след всеки рестарт добавяй по една карта и изчаквай да й се зареди драйвера.
symp
Donator
 
Мнения: 13
Регистриран на: 14 Яну 2020, 16:32

Re: Asrock rx580+Asus z270-p - проблем?

Мнениеот RadTeo » 23 Мар 2020, 16:12

symp написа:Пусни за основна карта PCIEX16_1 в биос и инсталирай на чисто драйвера, след след всеки рестарт добавяй по една карта и изчаквай да й се зареди драйвера.


Изчистих драйвера на видеокартите. Сложих първо карта на PCIEX16_1 и инсталирах на чисто драйвър и изгасих риг-а, после сложих карта на следващия слот и пак изгасих машината и така до 6-та карта, с която вече Windows не пожела отново да стартира. Махнах картата, която беше сложена на PCIEX16_1 и Windows зареди, и показа 5 карти. Има някаква настройка на дъното, която не се казва в никой клип в Youtube, но е от значение. :doh: :(
RadTeo
 
Мнения: 26
Регистриран на: 22 Мар 2020, 08:16

Re: Asrock rx580+Asus z270-p - проблем?

Мнениеот bradli » 23 Мар 2020, 16:18

RadTeo написа:
symp написа:Пусни за основна карта PCIEX16_1 в биос и инсталирай на чисто драйвера, след след всеки рестарт добавяй по една карта и изчаквай да й се зареди драйвера.


Изчистих драйвера на видеокартите. Сложих първо карта на PCIEX16_1 и инсталирах на чисто драйвър и изгасих риг-а, после сложих карта на следващия слот и пак изгасих машината и така до 6-та карта, с която вече Windows не пожела отново да стартира. Махнах картата, която беше сложена на PCIEX16_1 и Windows зареди, и показа 5 карти. Има някаква настройка на дъното, която не се казва в никой клип в Youtube, но е от значение. :doh: :(


https://www.youtube.com/results?search_ ... +settings+
bradli
 
Мнения: 237
Регистриран на: 21 Окт 2014, 10:29

Re: Asrock rx580+Asus z270-p - проблем?

Мнениеот RadTeo » 23 Мар 2020, 16:46

И по този клип минах, и същите настройки дадох, и не тръгва проклетия Windows с 6 карти и това е.!!!
RadTeo
 
Мнения: 26
Регистриран на: 22 Мар 2020, 08:16

Re: Asrock rx580+Asus z270-p - проблем?

Мнениеот symp » 23 Мар 2020, 17:07

Вграденото видео го изключи от биоса, windows да не го вижда, да го няма изобщо във дивайс мениджъра, бодни монитора на PCIEX_16, премахни интелските драйвери за видеото и една по една пак добавяй карти както писах по горе, Link speed да е gen1 на всички Pci-e слотове.

Дриг вариант, след като инсталираш драйвера на едната карта с монитора го махни и се свържи отдалечето с машината примерно с anydesk и добавяй карта по карта и следи резултата отдалечено, без боднат монитор...
symp
Donator
 
Мнения: 13
Регистриран на: 14 Яну 2020, 16:32

Re: Asrock rx580+Asus z270-p - проблем?

Мнениеот RadTeo » 23 Мар 2020, 21:08

symp написа:Вграденото видео го изключи от биоса, windows да не го вижда, да го няма изобщо във дивайс мениджъра, бодни монитора на PCIEX_16, премахни интелските драйвери за видеото и една по една пак добавяй карти както писах по горе, Link speed да е gen1 на всички Pci-e слотове.

Дриг вариант, след като инсталираш драйвера на едната карта с монитора го махни и се свържи отдалечето с машината примерно с anydesk и добавяй карта по карта и следи резултата отдалечено, без боднат монитор...


Дали можеш да ми кажеш как да махна интелските драйвъри за видеото и после как евентуално бих могла да ги върна обратно?
RadTeo
 
Мнения: 26
Регистриран на: 22 Мар 2020, 08:16

Re: Asrock rx580+Asus z270-p - проблем?

Мнениеот milenm » 23 Мар 2020, 21:24

виждам,че още се бориш и според мен това с интелския драйвър е излишно.Примен си го има и няма проблем.Разгледах отново снимките които си постнала.Според мен първа карта трябва да е на рсi 16.След като зареди с нея сложи втора карта на първия малък слот на номер1 което си написала
milenm
 
Мнения: 62
Регистриран на: 04 Мар 2018, 10:32

ПредишнаСледваща

Назад към GPU Mining /Копане с Видео карти/

Кой е на линия

Регистрирани потребители: Bing [Bot], bruter, eliteware, Google [Bot], niki, qwertyA5, sailorbg, scorpy, Sevo, Shmitkata, shulio, val1900, vandensaab, viniamin, xtl